Message won’t download in Thunderbird

Message won’t download in Thunderbird | Call 1-855-785-2511 Toll-free

Bruce L. 
Posts: 76Joined: August 3rd, 2006, 4:36 am

Post Posted March 19th, 2016, 7:36 am

Hi: Running W7, just updated TB #38.6.0 to 38.7

I have TB set to not download any messages beyond 900 KB. When I do get one larger and I click the “Download rest of message” command, all I get is a blank page. If I d-click the message, it opens in a separate (as it should) window but it is also blank.

If I hit the “Reply” button I get a new window but the “To” field is blank. Although the sender’s name and addy is quoted in the body of the “Reply” message, beyond that the body is empty (it is set to automatically quote the message).

Beyond this problem, TB works as it should, according to my settings. Help?

==========================================================
DanRaischModerator
 Posts: 111442Joined: September 23rd, 2004, 8:57 pmLocation: Somewhere on the right coast

Post Posted March 19th, 2016, 9:00 am

Does the same thing occur if you launch the application in Mozilla Safe Mode? http://kb.mozillazine.org/Safe_mode

How is the account set up in Thunderbird, as POP or IMAP? Find out using menu path Tools->Account Settings->Server Settings->Server Type at the top right of the dialogue.

=============================================
Bruce L. 
Posts: 76Joined: August 3rd, 2006, 4:36 am

Post Posted March 19th, 2016, 10:59 am

DanRaisch wrote:Does the same thing occur if you launch the application in Mozilla Safe Mode? http://kb.mozillazine.org/Safe_mode

How is the account set up in Thunderbird, as POP or IMAP? Find out using menu path Tools->Account Settings->Server Settings->Server Type at the top right of the dialogue.

It is set up as POPMAIL.

I opened TB in safe mode, then I sent myself a large attachment from my Yahoo account. When it came in I clicked on “Download the rest of the message” and it worked correctly.

Extensions used: “Filtaquilla” and “Send Filter,” both of which I need to make the filters work the way I want them to.

Also is “Lightning 4.0.7”, some calendar thingy that I DID NOT install manually. I don’t want it and am removing it right now. But I suspect the problem I’m having has something to do with the filter add ons?

==============================
Bruce L. Posts: 76Joined: August 3rd, 2006, 4:36 am

Post Posted March 19th, 2016, 1:07 pm

Hmm, I removed the calendar extension (that I never asked for), repeated the above exercise of sending myself a large attachment, and it downloaded as it is supposed to. So the calendar was the problem???

I will test some more over the next day or two and see what happens.

Bruce L. Posts: 76Joined: August 3rd, 2006, 4:36 am

Post Posted March 27th, 2016, 6:17 pm

Okay, now it’s not working again. I still have the two filter extensions but I touched nothing else.

I got a 1 mg message, and the same thing happened as in my OP. :(

tanstaafl Moderator Posts: 40694Joined: July 30th, 2003, 5:06 pmLocation: Massachusetts

Post Posted March 27th, 2016, 10:14 pm

There have been problems with the way Lightning (the calendar add-on) was bundled with Thunderbird. It’s not the actual add-on that is at fault. Uninstalling it, downloading the same add-on from the Mozilla add-ons website and installing it works around the problem. Personally, I use ReminderFox instead as my needs are minimal.

Supposedly the features of the Send Filter add-on are now built-in. I don’t have that add-on but have an “After sending” checkbox in the filter rules window.

Bruce L. Posts: 76Joined: August 3rd, 2006, 4:36 am

Post Posted March 27th, 2016, 11:35 pm

tanstaafl wrote:There have been problems with the way Lightning (the calendar add-on) was bundled with Thunderbird. Its not the actual add-on that is at fault. Uninstalling it, downloading the same add-on from the Mozilla add-ons web site and installing it works around the problem. Personally, I use ReminderFox instead as my needs are minimal.

Supposedly the features of the Send Filter add-on are now built-in. I don’t have that add-on but have a “After sending” checkbox in the filter rules window.

I uninstalled Lightning a few days ago per my previous post. I don’t want it or anything similar.

I set the filters up nearly two years ago, and don ‘t remember all the ins and outs of why I needed those add-ons. Are you saying you think I don’t need the “Send” now? I guess I can disable it and see what happens.

tanstaaflModerator  Posts: 40694Joined: July 30th, 2003, 5:06 pmLocation:Massachusetts

Post Posted March 28th, 2016, 7:08 am

“Are you saying you think I don’t need the “Send” now? ”

Yes.

Bruce L. Posts: 76Joined: August 3rd, 2006, 4:36 am

Post Posted March 28th, 2016, 6:32 pm

tanstaafl wrote:“Are you saying you think I don’t need the “Send” now? ”

Yes.

I disabled the “Send” extension, sent an email, and it filtered correctly. So good for that. :D

Now I have to see if any incoming over 900kb will download correctly (per my OP).

Bruce L. Posts: 76Joined: August 3rd, 2006, 4:36 am

Post Posted March 29th, 2016, 5:38 am

Ok, neither computer is downloading large attachments correctly. I’m still getting the same problem as in my OP. :(

Both PCs running W7, the latest version of TB.

tanstaaflModerator  Posts: 40694Joined: July 30th, 2003, 5:06 pmLocation:Massachusetts

Post Posted March 29th, 2016, 8:38 am

I don’t know why it’s having a problem downloading the rest of the attachment. However, one workaround would be to get rid of your 900KB size limit in the disk space settings and configure Thunderbird so that it only fetches the headers for any message larger than 900KB. You then have to click on a link in the message body to download the message. This might work better because you never have to deal with a partial download. See http://kb.mozillazine.org/Download_only … P_messages .

Besides setting Tools → Account Settings → account_name → Server Settings → Fetch headers only you’d create a message filter for “Size (KB)” “is less than” “900” with an action “fetch from POP server”

Bruce L. Posts: 76Joined: August 3rd, 2006, 4:36 am

Post Posted March 29th, 2016, 10:55 am

Could this possibly be because of a problem with my provider’s email server?
tanstaaflModerator
User avatar
 Posts: 40694Joined: July 30th, 2003, 5:06 pmLocation: Massachusetts

Post Posted March 29th, 2016, 11:08 am

The Yahoo POP server periodically has problems. If that is whats causing the problem I’d expect them to fix it in a couple of days.
Bruce L. Posts: 76Joined: August 3rd, 2006, 4:36 am

Post Posted March 29th, 2016, 11:56 am

tanstaafl wrote:The Yahoo POP server periodically has problems. If that is whats causing the problem I’d expect them to fix it in a couple of days.

I’m through Frontier, and they do have ongoing email problems — so could that be the root of my problems with this?

tanstaaflModerator
User avatar
 Posts: 40694Joined: July 30th, 2003, 5:06 pm Location: Massachusetts

Post Posted March 29th, 2016, 1:48 pm

Could be, but I can’t tell.
Cannot Send Messages in Thunderbird

Cannot Send Messages in Thunderbird

Cannot Send Messages in Thunderbird, How to Fix it?

Thunderbird is free desktop email from Mozilla. It is successful web browser to send or receive emails, documents with many interesting and advanced features. And provides full privacy and security from the hackers.

Sending Message

  • Go to the Thunderbird toolbar
  • Click on write to open the write window
  • Go in the “To” box and type email address, you want to send the message
  • Go to “Subject” box and type the subject of the message
  • Now start typing the message in the message box
  • Then click on “send” 

SMPT Email Outgoing Settings

  • Open Mozilla Thunderbird and click on tools
  • Go to menu and select account settings
  • Now click on outgoing server (SMTP)
  • Check the server settings to configure correctly
  • Check the email provider website and for mail settings and SMTP

Check SMTP Settings

  • Open Thunderbird and click on tools
  • Select account settings and account name
  • Make sure your SMTP server setting is correct

Check Email Blocking Services

  • Send an email without disabling any antivirus or firewall
  • Change the port number 465 or 587, many ISPs block the outgoing email from port 25

Delete SMTP Password

  • Install the latest version
  • Now send an email to check the problem
  • If there is problem, select tools then options
  • Go to wizard and click on security then password
  • Delete the SMTP password and configure the email account again
  • Now send the email again to check the problem

Reset SMTP Password

  • Open the Thunderbird and go to the ISP site
  • Click on reset password, change the password
  • Then add a new password

Thunderbird Customer Support

The technical engineers solve the issues for operating system like windows, Mac, Linux and the errors related to Thunderbird such as automatic account configuration, attachments, account setting, export and share calendar etc. . The service is available for 24*7 hour with quick response.